My Liantis

Configuration système requise pour les applications en ligne de Liantis

Si vous souhaitez tirer le meilleur parti des applications en ligne de Liantis, il est important que votre appareil réponde aux exigences minimales. Alors seulement nous pourrons vous garantir une expérience utilisateur fluide et un transfert de données sécurisé.

Système d’exploitation

Les applications Liantis sont compatibles avec Windows 7 ou versions ultérieures.

Navigateur

Liantis prend en charge les dernières versions des principaux navigateurs :

  • Microsoft Edge (dernière version)
  • Google Chrome (dernière version)
  • Mozilla Firefox (dernière version)
  • Microsoft Internet Explorer 11

Exigences spécifiques pour la lecture de l’eID et les signatures électroniques

Si vous souhaitez vous connecter à My Liantis, Javascript (version 1.7.0.0 ou ultérieure) doit être autorisé sur votre appareil.

En cas de questions, contactez l’équipe d’assistance My Liantis

Si vous avez des questions sur la configuration minimum requise ou sur l’utilisation de My Liantis et des applications en ligne de Liantis, prenez contact avec l’équipe d'assistance My Liantis. Nos collaborateurs vous aideront au plus vite.