My Liantis

Systeemvereisten voor online toepassingen van Liantis

Wil je optimaal gebruik maken van de online toepassingen van Liantis, dan is het belangrijk dat je toestel aan de minimumvereisten voldoet. Enkel zo kunnen we een vloeiende gebruikerservaring en veilige gegevensoverdracht garanderen.

Besturingssysteem

De applicaties van Liantis zijn geschikt voor Windows 7 of recentere versies.

Browser

Liantis ondersteunt de recentste versies van de meest courante browser:

  • Google Chrome (recentste versie)
  • Microsoft Internet Explorer 11

Specifieke vereisten voor het inlezen van eID en digitaal ondertekenen

Wil je inloggen op My Liantis, dan moet Javascript (versie 1.7.0.0) of recenter toegelaten zijn op je toestel.

Contacteer het My Liantis-supportteam bij vragen

Heb je vragen omtrent deze minimumvereisten of het gebruik van My Liantis en de online toepassingen van Liantis, neem dan contact op met het My Liantis supportteam. Onze medewerkers helpen je zo spoedig mogelijk verder.